Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 17

Discussione:
n96 morto in firmware upgrade Maledetto Nokia Ovi Suite!!!

  1. #1
    NetRaider
    Guest

    Exclamation n96 morto in firmware upgrade Maledetto Nokia Ovi Suite!!!

    Ciao a tutti.
    Ho un Nokia N96 (brand 3) acquistato da circa un mese su shoptre... firmware non firmware, leggo qualcosa qui e là e... vengo a conoscenza di come "sbrandizzare" il cell ma non lo faccio. Avendo centinaia di contatti nella mia rubrica (in Mic*roso*ft Out*look) come prima cosa scarico Nokia PC Suite e ... sincronizzo la mia rubrica. Stop. Questo appena comprato.
    Oggi ... avevo bisogno di sincronizzare nuovamente la mia rubrica e lancio il prog e ... mi avvisa che ci sono aggiornamenti software!!! Nokia Ovi Suite... cambia tutto, grafica accattivante, belle funzioni... essenziali... bene si comincia.
    Scarico le mappe (italia) e la lingua (femminile in italiano)... noto che ci sono aggiornamenti software per il cell... avvio arriva al penultimo passo... Riavvio in corso... non si riavvia un tubo. Aspetto un'oretta... nada!!!!
    Mi rassegno, stacco il cell dall'usb e spengo e riaccendo...
    "Impossibile avviare il telefono. Contattare il rivenditore"

    NOTA! Nessun avviso particolare sull'upgrade del cellulare da parte di Nokia ergo mi ritengo in diritto di portarlo in assistenza per farmelo sistemare anche se sul sito della tre c'è come fare l'upgrade alla LORO versione inferiore a quella ufficiale!!!

    Bella fregatura... cerco soluzioni in rete... Hard reset consigliati...
    "3" + "*" + "verde" + "power on" NON funziona!
    al posto del "verde" uso "tasto multimediale" NON funziona!

    NOTA! provato con e senza usim, microSD, cavetto usb o alimentazione!

    Non posso scrivere i codici soft e hard reset e... siamo ancora al punto di partenza.

    Non voglio portare il cell in assistenza e ora provo Phoenix... ma se nel frattempo qualcuno mi dovesse illuminare ... lo ringrazio sin da ora.
    Ultima modifica di Evrongun; 11-01-2010 alle 00: 23

  2. #2
    Master Member
    L'avatar di Mene
    Nazione : Users Country Flag
    Data Registrazione
    Jun 2009
    Località
    Veneto, Monselice
    Messaggi
    5,074
    Smartphone
    Samsung Galaxy s2,Nokia 5800
    Thanked: 1891
    Potenza rep
    529

    Predefinito

    Ciao allora per il tuo problema proverei con i reset. (ho letto che non funziona ma mi sembra impossibile)
    Prova così
    Deep Reset (*#7370#), formattazione completa e ripristino dei file di
    default, cancellazione di tutti i dati e i programmi della memoria interna.

    Una volta digitato il codice per il reset il cellulare vi chiederà il
    'codice di protezione'. Se non lo avete cambiato, il codice di protezione di
    default è 12345.
    Attenzione! Eseguire le suddette operazioni solo a batteria completamente
    carica.

    - Hard Reset, formattazione completa e ripristino dei file di default,
    cancellazione di tutti i dati e i programmi della memoria interna.
    A telefono spento tenere contemporaneamente premuti il tasto asterisco, il
    tasto 3 e il tasto verde mentre si accende il cellulare. Attendere qualche
    istante e poi rilasciare. Se l'operazione è stata eseguita in modo corretto
    il telefono chiederà di impostare ora e data.
    Segui passo quello che ho scritto, poi ho una domanda...il telefono si accende? dove si blocca?
    Ringrazio tutto lo staff di questo fantastico forum per l'impegno che ci mettono giorno dopo giorno nel migliorare questo ottimo forum.

  3. #3
    NetRaider
    Guest

    Predefinito

    Ti assicuro che gli hard reset asterisco + verde + 3 e poi power on (o multimediale al posto del verde) NON FUNZIONANO... ho provato persino a farlo in due... non si sa mai....

    NON posso inserire i codici soft o hard reset in quanto la schermata "Impossibile avviare il telefono..." (che appare all'accensione) mi impedisce qualsiasi azione ergo... cell BLOCCATO!

    Grazie comunque per l'attenzione.

  4. #4
    Guru Member

    Data Registrazione
    Jun 2009
    Messaggi
    13,615
    Thanked: 10054
    Potenza rep
    1387

    Predefinito

    prova a staccare la batteria per un oretta, poi rimettila e accendilo e guarda che succede..

    hai provato a vedere se PC Suite lo riconosce..? perchè se lo riconosce potresti provare a rifare l'aggiornamento software..

  5. #5
    Master Member
    L'avatar di Mene
    Nazione : Users Country Flag
    Data Registrazione
    Jun 2009
    Località
    Veneto, Monselice
    Messaggi
    5,074
    Smartphone
    Samsung Galaxy s2,Nokia 5800
    Thanked: 1891
    Potenza rep
    529

    Predefinito

    Esatto prova a seguire i consigli dell'amico DiabolikN80, se non risolvi penso l'unica soluzione sia l'assistenza
    Facci sapere Ciao
    Ringrazio tutto lo staff di questo fantastico forum per l'impegno che ci mettono giorno dopo giorno nel migliorare questo ottimo forum.

  6. #6
    NetRaider
    Guest

    Predefinito

    Per DiabolikN80: il telefono è MORTO... "Impossibile avviare il telefono..." non posso fare nulla, non viene riconosciuto, non posso caricare la batteria, non posso scrivere codici di comando... nulla di nulla... provo a staccare la batteria per un'ora... poi ti dico che cosa è successo....

    Per Mene: mi secca terribilmente portarlo in assistenza!!! anche se ne ho pieno diritto...

    Riassumo quello che ho fatto stamattina...

    Ho installato Phoenix su Vista x64: NON FUNZIONA nemmeno il setup (anche se poi alla fine sono riuscito a farlo e impostando l'avvio in modo compatibile XP sp2 e con diritti di amministratore)! Quindi NON provate a fare un refurbish con dead phone usb che NON è possibile. Resta da provare con Vista x86...

    Ho installato su un vecchio PC l'ancestrale XP Professional (sp3), ho installato Phoenix (senza problemi), scaricato il firmware del product code 0572896 (menu->Tools->Image file download) e... finalmente il flash va senza problemi. Unica variazione è che se prima compariva l'orologio, le icone e le voci della schermata principale e poi la dannata scritta "Impossibile avviare il telefono..." ora la schermata è bianca e la scritta è in inglese!!!!

    L'ho rifatto più volte e... non è cambiato nulla (tranne che in qualche caso non sono riuscito ad arrivare fino in fondo al refurbish).

    Ora temo di scaricare la batteria (che ieri era ben carica visto che l'unico avviso era quello di assicurarsi che lo fosse) e mi asterrò dallo smanettare ulteriormente.

    Ringrazio tutti quelli che mi hanno già dato qualche dritta e soprattutto quelli che me ne daranno (preferibilmente efficaci, provate personalmente e non per sentito dire o lette qui o là sul web, l'ho già fatto io e poi... smanettoni capaci ce ne sono, peccato siano + quelli capaci di fare copia e incolla da altri forums o blogs che si vantano di essere guru... senza meriti).

    In attesa... buona epifania a tutti...
    Ultima modifica di NetRaider; 06-01-2010 alle 17: 01

  7. #7
    Master Member
    L'avatar di Mene
    Nazione : Users Country Flag
    Data Registrazione
    Jun 2009
    Località
    Veneto, Monselice
    Messaggi
    5,074
    Smartphone
    Samsung Galaxy s2,Nokia 5800
    Thanked: 1891
    Potenza rep
    529

    Predefinito

    Citazione Originariamente Scritto da NetRaider Visualizza Messaggio
    Per DiabolikN80: il telefono è MORTO... "Impossibile avviare il telefono..." non posso fare nulla, non viene riconosciuto, non posso caricare la batteria, non posso scrivere codici di comando... nulla di nulla... provo a staccare la batteria per un'ora... poi ti dico che cosa è successo....

    Per Mene: mi secca terribilmente portarlo in assistenza!!! anche se ne ho pieno diritto...

    Riassumo quello che ho fatto stamattina...

    Ho installato Phoenix su Vista x64: NON FUNZIONA nemmeno il setup (anche se poi alla fine sono riuscito a farlo e impostando l'avvio in modo compatibile XP sp2 e con diritti di amministratore)! Quindi NON provate a fare un refurbish con dead phone usb che NON è possibile. Resta da provare con Vista x86...

    Ho installato su un vecchio PC l'ancestrale XP Professional (sp3), ho installato Phoenix (senza problemi), scaricato il firmware del product code 0572896 (menu->Tools->Image file download) e... finalmente il flash va senza problemi. Unica variazione è che se prima compariva l'orologio, le icone e le voci della schermata principale e poi la dannata scritta "Impossibile avviare il telefono..." ora la schermata è bianca e la scritta è in inglese!!!!

    L'ho rifatto più volte e... non è cambiato nulla (tranne che in qualche caso non sono riuscito ad arrivare fino in fondo al refurbish).

    Ora temo di scaricare la batteria (che ieri era ben carica visto che l'unico avviso era quello di assicurarsi che lo fosse) e mi asterrò dallo smanettare ulteriormente.

    Ringrazio tutti quelli che mi hanno già dato qualche dritta e soprattutto quelli che me ne daranno (preferibilmente efficaci, provate personalmente e non per sentito dire o lette qui o là sul web, l'ho già fatto io e poi... smanettoni capaci ce ne sono, peccato siano + quelli capaci di fare copia e incolla da altri forums o blogs che si vantano di essere guru... senza meriti).

    In attesa... buona epifania a tutti...
    Io ti do i miei consigli poi sta a te seguirli o no..poi non mi sembra si sia fatto copia in colla da qualche parte se il telefono si accende prova ad aggiornare il software è l'unica cosa che puoi fare a mio parere...
    Poi non è che puoi dire che ti secca portarlo in assistenza, si è un pò una rottura perchè il cellulare se lo tengono un pò però non puoi nemmeno stare senza telefono per molto tempo.
    Se pc suite te lo vede prova ad aggiornarlo oppure un reset, infine le soluzioni non sono molte anche se ti consiglio di aspettare i maghi del telefono per muoverti questi sono i miei consigli
    Buona fortuna e buona epifania anche a te
    Ringrazio tutto lo staff di questo fantastico forum per l'impegno che ci mettono giorno dopo giorno nel migliorare questo ottimo forum.

  8. #8
    NetRaider
    Guest

    Predefinito

    Citazione Originariamente Scritto da Mene Visualizza Messaggio
    Io ti do i miei consigli poi sta a te seguirli o no..poi non mi sembra si sia fatto copia in colla da qualche parte se il telefono si accende prova ad aggiornare il software è l'unica cosa che puoi fare a mio parere...
    Poi non è che puoi dire che ti secca portarlo in assistenza, si è un pò una rottura perchè il cellulare se lo tengono un pò però non puoi nemmeno stare senza telefono per molto tempo.
    Se pc suite te lo vede prova ad aggiornarlo oppure un reset, infine le soluzioni non sono molte anche se ti consiglio di aspettare i maghi del telefono per muoverti questi sono i miei consigli
    Buona fortuna e buona epifania anche a te
    Il copia e incolla lo trovi su tanti forums o blogs che sono copie perfette l'uno dell'altro... non mi riferivo ai membri di questo forum...

    Mi preme ripeterti che tutto quello che ho già letto su questo forum (e anche se altri) NON funziona! NON si collega se non con Phoenix in modalità dead usb phone. I reset non funzionano (né con i codici né con i tasti)... in ogni caso grazie di tutto...

  9. #9
    Guru Member

    Data Registrazione
    Jun 2009
    Messaggi
    13,615
    Thanked: 10054
    Potenza rep
    1387

    Predefinito

    allora dopo aver lasciato staccata la batteria per un'oretta, rimettila nel telefono, prima di accenderlo attaccalo con il cavo al pc e avvia Nokia Software Update, poi accendilo e guarda se riesce a riconoscerlo così rifai l'aggiornamento..

    la cosa strana che non capisco è come mai non ti funzioni l'hard reset..

    premi contemporaneamente i tasti verde 3 * e accendi..prova molte volte..

    poi un'altra cosa: adesso l'errore "Impossibile avviare il telefono. Contattare il rivenditore" te lo dà ancora..?

    perchè se te lo dà ancora potresti provare ad accendere il telefono e poi premere ripetutamente il tasto rosso per vedere di non far comparire quel messaggio e poi fare un deep reset..

    al momento altre idee non mi vengono in mente..

  10. #10
    New Entry
    Data Registrazione
    Aug 2009
    Messaggi
    20
    Smartphone
    N96 30.101
    Thanked: 4
    Potenza rep
    31

    Predefinito

    io la prima volta sono riuscito a recuperarlo con phoenix solamente installandoci il fw 21.002, ho provato per un giorno con il fw 21.003 ma niente da fare, poi ho cercato in internet in 21.002 e come per magia l'ho recuperato, poi l'ho aggiornato al 21.003.
    visto che te lo riconosce solo phoenix, prova a fare anche questo tentativo...

    P.S. anche con me l'hard reset non ha mai funzionato, ormai ero diventato un contorsionista a forza di provarci!
    Ultima modifica di pilgrim69; 06-01-2010 alle 20: 56

  11. pilgrim69, i seguenti Utenti ti ringraziano per questo Post


Pagina 1 di 2 12 UltimaUltima

LinkBacks (?)

  1. 03-02-2012, 11: 18
  2. 24-01-2012, 18: 39
  3. 12-11-2011, 13: 30
  4. 06-11-2011, 19: 28
  5. 04-11-2011, 17: 04
  6. 09-10-2011, 13: 04
  7. 03-09-2011, 17: 10
  8. 16-08-2011, 19: 03
  9. 15-04-2011, 17: 40
  10. 05-04-2011, 23: 51
  11. 13-03-2011, 00: 06
  12. 03-03-2011, 21: 00
  13. 15-02-2011, 00: 25
  14. 20-01-2011, 01: 21
  15. 28-12-2010, 17: 34
  16. 13-12-2010, 16: 02
  17. 09-11-2010, 00: 14
  18. 02-11-2010, 15: 19
  19. 26-10-2010, 22: 31
  20. 26-10-2010, 18: 06
  21. 22-09-2010, 12: 10
  22. 09-09-2010, 18: 34
  23. 14-05-2010, 16: 14
  24. 04-04-2010, 19: 43
  25. 07-03-2010, 23: 24
  26. 25-01-2010, 15: 47

Discussioni Simili

  1. Risposte: 5
    Ultimo Messaggio: 05-01-2010, 01: 13
  2. non riesco a togliere un maledetto Virus
    Di Graz nel forum Security Center
    Risposte: 7
    Ultimo Messaggio: 27-06-2009, 13: 42
  3. N85 e nokia pc suite
    Di ilmanopola nel forum Nokia N85 - N86
    Risposte: 3
    Ultimo Messaggio: 28-04-2009, 13: 36
  4. nokia pc suite
    Di felix nel forum Nokia 5800
    Risposte: 3
    Ultimo Messaggio: 16-04-2009, 11: 19
  5. Nokia pc suite v7.0.8.2
    Di juk nel forum Nokia Tips & Tricks
    Risposte: 0
    Ultimo Messaggio: 21-08-2008, 20: 27

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Privacy Policy
Cookie Policy
hosted by: foolix